网站空间_百度cdn公共库_企业级

安全 虚拟云 浏览

小编:Virsa 4.0 此版本的Virsa自2014年3月15日起停止维护。 如果您想进一步了解如何从4.0迁移到10.0,请访问迁移指南。 如果您想知道将要迁移的内容: Access Control 4.0迁移到v10.0–Governance,风险

网站空间_百度cdn公共库_企业级

Virsa 4.0

此版本的Virsa自2014年3月15日起停止维护。

如果您想进一步了解如何从4.0迁移到10.0,请访问迁移指南。

如果您想知道将要迁移的内容:

Access Control 4.0迁移到v10.0–Governance,风险与合规性–SCN Wiki

Virsa 4.0与Netweaver版本的兼容性:

207225–EHP 7是否支持Virsa 4.0?

Virsa 5.3

Java软件包和Virsa组件的兼容性:

AC 5.3 Java SP15-SP21可与VIRSANH SP16至22(对于710/730,SP10-16)一起使用,用于那些不能同时升级Java和ABAP堆栈的客户。

Virsa 5.3与Netweaver版本的兼容性:

Virsa 5.3是否与Netweaver 7.4兼容(SAP基础740)?实施以下SAP说明,使5.3与NW 740兼容:1918850–GRC AC5.3插件兼容SAP®BASIS 740版本

VIRSAHR和VIRSANH从SP17开始与NW 730兼容。VIRSANH和VIRSAHR在实施1675165之后与NW 711兼容注:

请注意,云数据库的和,云 的数据库,Virsa 5.3将从2015年12月31日起停止维护。

从5.3迁移到10.0

如果您要从Virsa 5.3迁移到GRC 10.0,您需要知道:

GRC 10.0不再与前端Java一起工作。新的GRC模型都是基于ABAP和ABAP-webdynpro的采用了新的模型概念(基础系统和插件系统)。基金会将主数据集中。对那些使用ViSA 5.3并迁移到新的GRC版本(10或10.1)的人来说,在迁移过程中可以使用以下指南和KBAS:您还可以在本指南中找到有关如何将数据从5.3风险分析和补救以及超级用户权限管理导出到GRC 10.0的信息。

如果您仍然需要使用Java前端并在后端系统中安装了GRCPINW,您将看到:

GRCPINW覆盖了VIRSANHGRCPIERP覆盖VIRSAHR

在GRCPINW支持包04之后,包含5.3功能模块(GRCPINW支持包04和GRCPÍERP分别相当于VIRSANH支持包16和VIRSAHR支持包14)。由于前端仍然基于Java,前端系统所需的最低SP级别为15。

从5.3到10.1

所有GRC 10.1支持包都包含5.3代码。

从5.3到10.1的迁移指南

这在以下KBA中说明:

1590030–GRC 10.0、10.1插件和AC 5.3 VIRSA(RTA)共存

访问控制10.1访问控制5.3Java前端也支持插件。为了支持此方案,您的前端必须至少为AC 5.3 SP22,插件必须至少为10.1 SP07。

访问控制10.0

在下面,您可以找到GRC 10.0(从SP 11到SP 19)的最新支持包及其与组件的兼容性,在最左边的一栏。

PS:突出显示的支持包绿色表示与GRCFND\ U A V1000相关。

*在GRCFND\ U A SP10之前,买云服务器,GRC系统和所有插件系统必须处于同一支持包级别。从GRCFND\u A SP10开始,就引入了向后兼容性。请参阅SAP说明https://css.wdf.sap.corp/sap/support/notes/1821368关于GrCFNDYA V1000与NETWebver发布的兼容性:F.GRC基金会与NETWEBVER 702支持包06兼容;GRC基金会也与NETWEBVER 731兼容,因为GRCFNDYA在支持包08上;GRCPINW和GRCPIERP从SP05起与NW 730兼容。GRCPINW和GRCPIERP与ECC 6.0 EHP7兼容(请参阅SAP注释1820906中的必要条件)

单击此处查看GRC 10.0中的新增功能。

访问控制10.1

下表显示了GRC 10.1中的兼容性矩阵。

PS:绿色突出显示的支持包与GRCFND\U A V1100相关。

重要信息:

–请参阅SAP附注1855404。SP10包出现问题,需要创建SP11,这导致731/740 GRCPINW SPs与GRCFNDïu A和GRCPIERP不同步

–从SP 10导入GRCPINW V1100ïu 731时,淘客助手,系统将请求应用支持包11(使用MOPZ或直接从SAINT/SPAM更新)。系统正在获取正确的支持包。这意味着当基础仍在支持包10时,SP 11将安装在731个插件系统中。对于GRC 10.1基金会和GRC 10.1插件系统,建议将这两个系统保持在同一级别,不过,只要插件SP级别等于或低于Foundation,GRCFND\u10.1将与所有10.1插件兼容。(例如:当插件在SP04上时,GRCFND\ U A不能在SP02上)。

GRCFND\ U A V1100与Netweaver版本的兼容性:

访问控制10.1 GRCFND\ U A需要安装在NW740上(至少支持包级别02),并与GRCPINW(700、710、730、,731)。

GRCPINW(GRCPINW\ U V1100\ U 700)将安装在SAP\ U BASIS 700系统中,体验云服务器,最低SP级别为13。其他版本将按照相同的逻辑安装。你会根据SAP基础版本选择GRC版本。例如:SAP_BASIS 702,GRCPINW V1100_700.

单击此处了解GRC 10.1的新增功能。

有关从GRC 10.0迁移到10.1的信息

只要ac10.0插件的支持包是SP10及以上版本,就可以从ac10.1前端连接到ac10.0插件(GRCPINW和GRCPIERP)。

但是,一些新的AC 10.1功能,如组织规则向导,自定义用户组创建和EAM DB日志收集将不起作用。

哪些数据库与GRC 10.1一起工作

(此信息由Kelly Ann Erickson提供):

首先请注意,GRC 10.1仅安装在SAP Netweaver系统上,从SAP\ U BASIS版本740开始。

请参阅安装指南以了解安装所需的修补程序级别。

关于与SAP系统一起工作的数据库,查看产品可用性矩阵,以查看支持哪些数据库版本。GRC与NW 7.40支持的任何数据库一起工作。根据下面的KBA:2308327,GRC 10.1和NETWever 7.5 7.5 GRC 10.1(Foundation System)在NW 7.5中得到支持。7.5?

参考资料

表格信息摘自:

1352498–支持包编号–GRC访问控制

Netweaver兼容性摘自:

1680268–访问控制包兼容性

文档摘自:

1243085–GRC访问控制可用文档

组件共存(5.310.0或10.1)来自:

1662113–在10.0和10.1插件系统中使用Access Control 5.3

从10.0到10.1的迁移来自:

1590030–GRC 10.0、10.1插件和AC 5.3 Virsa(RTA)共存

文章来源:www.vmchk.com

 
你可能喜欢的: